Spanish Chinese (Simplified) English French German Japanese Portuguese

Busca en Nuestro Sitio

      
Bienvenido, Invitado
Nombre de Gpsista: Contraseña: Recordarme

TEMA: imágenes perdidas en editor de texto !

imágenes perdidas en editor de texto ! 14 Jul 2010 07:57 #6456

Hola amigos,

Escribo porque encontre un bug en el funcionamiento de la pagina. Especificamente en el Editor de Texto (WYSIWYG).

La falla que ocurre es que no aparacen las imagenes de los botones para colocar NEGRITA, CURSIVA, SUBRAYADO, etc, etc. En lugar de la im?genes correspondientes aparece un cuadradito con el tipico icono de que la imagen correspondiente no esta asociada correctamente.

Pude verificar que la falla ocurre espeficifamente en los navegadores Safari 5 y Google Chrome 5, bajo sistema operativo Mac OS X 10.6.4. Si hay alguien que pueda revisar si el mismo error ocurre en dichos navegadores pero en su versión Windows creo que servir?a de ayuda.


En la siguiente imagen se muestra como aparece en el Navegador FireFox 4b1 que funciona correctamente:



En las siguientes 2 imagenes se muestra primero como se pierden las imagenes del editor en el Navegador Safari 5 y seguidamente en Google Chrome 5





Espero les sea de utilidad esta información para mejorar la pagina.


Saludos...
Adjuntos:
Nicos Palamidis
Padi Open Water Scuba Instructor.
Última Edición: 14 Jul 2010 19:03 por Nicos Palamidis.
El administrador ha desactivado la escritura pública.

Re: imágenes perdidas en editor de texto ! 14 Jul 2010 20:28 #6467

  • Ramón Alemán
  • Avatar de Ramón Alemán
  • DESCONECTADO
  • Gpsista platinum
  • Mensajes: 1788
  • Gracias recibidas 232
  • Felicitaciones: 93
!Excelente detalle Nicos!, amigos todos:

Confirmo que en mi computadora con Microsoft Windows XP Profesional? (SP3), con todas las actualizaciones instaladas tanto de Sistema Operativo como de aplicaciones, hoy 14/07/2010, sucede lo mismo con los siguientes navegadores de Internet:

- Google Chrome? 5.0.375.99
- Safari? 5.0 (7533.16)
- Internet Explorer? 8.0.6001.18702IC

En estos navegadores, en el momento de escribir un mensaje, el Boardcode muestra los botones pero no aparecen las im?genes de ?stos que indican gr?ficamente las posibilidades del editor de textos para modificar formatos de fuentes y de p?rrafos, atributos tales como Negrita, Cursiva, Subrayado, etc.

Sin embargo en la aplicación Mozilla Firefox? versión 3.6.6 ?stas im?genes se muestran correctamente, por lo que a la hora de escribir en el Foro es mi navegador preferido.

Estos detalles, con toda seguridad, serón corregidos poco a poco por el equipo de Administradores del Sitio que tan duramente trabajan para mantener todos los espacios de comunicación del Grupo y cuya capacidad t?cnica y gerencial ha quedado ampliamente demostrada.

Para ellos mi m?s sincero agradecimiento.

Atentamente,

Ramón Alemón

P.D.: Me gust? mucho tu mensaje en cuanto a la redacción clara y organizada y la forma de utilizar las herramientas gr?ficas disponibles, como por ejemplo la inclusión de im?genes y atributos de Fuentes y estilos de letras, así como la molestia que te tomaste de editar tu perfil escribiendo tu nombre completo y agregando una foto (!Espectacular! te felicito).

Solamente te sugiero que incluyas tu firma para cumplir con el punto numero 1 de la Normativa del Grupo que dice:

GRUPO GPS_YV de Venezuela
NORMAS GENERALES DE CONDUCTA


1. Se deben firmar todos los correos poniendo el Nombre y el Apellido al final del texto que redactes en cada mensaje. Esto es con el objeto de tener claramente identificado quien escribe un mensaje y poder diferenciarlo de los que vienen anexados como consecuencia de m?ltiples respuestas.

Esto es solo una sugerencia que creo que le da m?s calidez al mensaje y estimula la din?mica del Foro al poder identificar r?pidamente con quión nos estamos comunicando.

No obstante, por el esfuerzo en la redacción de tu mensaje y tu actitud proactiva de cara al Proyecto, por favor, recibe de mi parte un (1) punto de Buen Karma.
Ramón Alemán
GPS_YV de Venezuela
Garmin nüvi® 780
Garmin nüvi® 855
¡Yo colaboro con el VENRUT©!
Última Edición: 14 Jul 2010 22:32 por Ramón Alemán. Razón: Ortografía
El administrador ha desactivado la escritura pública.

Re: imágenes perdidas en editor de texto ! 14 Jul 2010 21:10 #6469

  • Máster Site
  • Avatar de Máster Site
  • DESCONECTADO
  • Colaborador Anual
  • Mensajes: 4377
  • Gracias recibidas 855
  • Felicitaciones: 314
Listo, son cosas que a veces se escapan.. Pruebenlo
A la orden
Cesl-Máster Site
GPSMAP 276C/Nüvi 3550LM/Nüvi 50LM
YV8SH/YV1
QTH Locator: FK40ER
www.gpsyv.net
www.pescapavon.net (Site personal)
www.tucunare.net/foro (Site personal)

Una Rockolita de Música Venezolana (DALE CLICK) para escucharla
El administrador ha desactivado la escritura pública.

Re: imágenes perdidas en editor de texto ! 14 Jul 2010 22:25 #6470

  • Ramón Alemán
  • Avatar de Ramón Alemán
  • DESCONECTADO
  • Gpsista platinum
  • Mensajes: 1788
  • Gracias recibidas 232
  • Felicitaciones: 93
gpsyv escribi?:
Listo, son cosas que a veces se escapan.. Pruebenlo


Excelente CarlosE (Master Site), amigos todos:

A continuación, dejo el testimonio gr?fico de la corrección en los cuatro (4) navegadores de Internet que uso:

1.- Google Chrome? 5.0.375.99

BoardCode_Google_Chrome.JPG


2.- Safari? 5.0 (7533.16)

BoardCode_Safari.JPG


3.- Internet Explorer? 8.0.6001.18702IC

BoardCode_Internet_Explorer.JPG


4.- Mozilla Firefox? 3.6.6

BoardCode_Mozilla_Firefox.JPG


Agradecido,

Ramón Alem
Ramón Alemán
GPS_YV de Venezuela
Garmin nüvi® 780
Garmin nüvi® 855
¡Yo colaboro con el VENRUT©!
Última Edición: 14 Jul 2010 22:29 por Ramón Alemán. Razón: Agregar imágen
El administrador ha desactivado la escritura pública.

Re: imágenes perdidas en editor de texto ! 15 Jul 2010 20:48 #6492

Ramon, Gracias por tu mensaje. La idea es que todos colaboremos para hacer este proyecto cada d?a mejor.

Administrador Excelente trabajo. Acabo de verificar y ya todos los navegadores funcionan sin ningón problema en Mac OS X 10.6.4

Aquí les coloco imagenes donde se verifica que los navegadores funcionan correctamente.

Safari 5.0 (6533.16)



Google Chrome 5.0.375.99


Firefox 4b1
Nicos Palamidis
Padi Open Water Scuba Instructor.
Última Edición: 15 Jul 2010 20:53 por Nicos Palamidis.
El administrador ha desactivado la escritura pública.

Re: imágenes perdidas en editor de texto ! 03 Dic 2010 04:34 #11569

  • Ramón Alemán
  • Avatar de Ramón Alemán
  • DESCONECTADO
  • Gpsista platinum
  • Mensajes: 1788
  • Gracias recibidas 232
  • Felicitaciones: 93
Buenas noches CESL (Master Site)

No estoy seguro de si les pasa a todos pero desde el cambio de color de la plantilla del Foro, en mis computadoras, viene ocurriendo el mismo problema en el Editor de textos reportado en este tema.

Botones_sin_iconos.JPG



(Tal vez otros miembros pueden confirmarlo).


Saludos,

Ram?n Alem
Ramón Alemán
GPS_YV de Venezuela
Garmin nüvi® 780
Garmin nüvi® 855
¡Yo colaboro con el VENRUT©!
Última Edición: 03 Dic 2010 04:39 por Ramón Alemán. Razón: Agregar imágenes
El administrador ha desactivado la escritura pública.
Tiempo de carga de la página: 0.201 segundos